Issue with Microsoft Teams Responses

Incident Report for Moveworks GOV

Resolved

We are pleased to report that this issue, which was specific to the Microsoft GovCloud environment, has been fully resolved. This was accomplished through close collaboration with Microsoft's support team. For your reference, the Microsoft Service Health incident number is TM1147207.
Posted Sep 04, 2025 - 10:24 UTC

Update

We are continuing to investigate this issue.
Posted Sep 03, 2025 - 17:50 UTC

Investigating

We are currently investigating an issue with Microsoft Teams where responses are returned intermittently. We apologize for any inconvenience and greatly appreciate your patience and understanding during this time.
Posted Sep 02, 2025 - 18:01 UTC
This incident affected: Enterprise Messaging Integrations (Microsoft Teams).