Bot is responding with "Sorry, this request is taking much longer than normal. I'll be available again shortly. Thanks!"

Incident Report for Moveworks GOV

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 13:13 UTC

Identified

There is a known issue where user requests to the bot are not returning any content, but stating "Sorry, this request is taking much longer than normal. I'll be available again shortly. Thanks!".

This issue is related to an Azure gpt-4o degradation which we are working on resolving at this time.
Posted Feb 24, 2025 - 15:03 UTC
This incident affected: Moveworks AI Assistant.