Creator Studio Logs Unavailable

Incident Report for Moveworks GOV

Resolved

The issue has been identified and resolved. Creator Studio logs should now be operating as expected. We apologize for any disruption and inconvenience caused.
Posted Dec 27, 2024 - 20:41 UTC

Investigating

We are currently investigating an issue occurring while fetching Creator Studio Logs resulting in the error "Error fetching logs". We apologize for the inconvenience and appreciate your patience as we investigate this issue.
Posted Dec 27, 2024 - 19:25 UTC
This incident affected: Creator Studio (Paths Workspace, Queries Workspace, Events Workspace, Plugins Workspace).