Issue with Microsoft Teams Responses

Incident Report for Moveworks GOV

Resolved

This issue has been resolved. Please refer to Microsoft Service Health incident number TM1147207.
Posted Sep 08, 2025 - 14:19 UTC

Identified

We are currently investigating an issue with Microsoft Teams where responses are returned intermittently. For your reference, the Microsoft Service Health incident number is TM1147207. We apologize for any inconvenience and greatly appreciate your patience and understanding during this time.
Posted Sep 04, 2025 - 20:08 UTC
This incident affected: Enterprise Messaging Integrations (Microsoft Teams).