Moveworks AI Assitant on Slack degradation

Incident Report for Moveworks GOV

Resolved

This incident has been marked as resolved by Slack. Moveworks AI Assistant on Slack should be working as expected now.
Posted Feb 28, 2025 - 13:33 UTC

Monitoring

Based on the latest update from Slack, the issues affecting the Moveworks AI Assistant on Slack should be mostly resolved. We are currently monitoring for any additional issues.

For more details, please refer to the Slack incident report: https://slack-status.com/2025-02/d41e4bfd1ccae26a
Posted Feb 27, 2025 - 18:27 UTC

Identified

We have identified an issue where the Moveworks AI Assistant is not responding to users as expected. Slack has acknowledged that the issue is on their end and has begun investigating.

For more details, please refer to the Slack incident report: https://slack-status.com/2025-02/d41e4bfd1ccae26a

We apologize for any inconvenience and appreciate your patience as we await further updates.
Posted Feb 27, 2025 - 02:08 UTC
This incident affected: Enterprise Messaging Integrations (Slack Messaging, Slack Apps/Integrations/APIs).